Reply
New Contributor
ruthb62
Posts: 4
Registered: ‎13-06-2012

Homesafe Settings Issue

Hi,

Yes I am experiencing the same problem & also cannot access some websites e.g. youtube, gaming websites or networking websites such as facebook. Every time I try to access these sites i get the message saying that my 'homsafe settings are preventing access to this site' even though my homsafe settings are off.

I have been in contact with TalkTalk over this isssue numerous times via email and phone but got no solution yet!

Ruthb62

:smileymad:
New Contributor
ruthb62
Posts: 4
Registered: ‎13-06-2012

Re: Homesafe Settings Issue

Originally Posted by baz134dog
When you make a change to the settings, do you get an email confirmation?


Hi,

Yes I am experiencing the same problem & also cannot access some websites e.g. youtube, gaming websites or networking websites such as facebook. Every time I try to access these sites i get the message saying that my 'homsafe settings are preventing access to this site' even though my homsafe settings are off.

I have been in contact with TalkTalk over this isssue numerous times via email and phone but got no solution yet!

Strange thing is if I go to my siter's and use my laptop with her router & phone line the problem does not exist!!! It's either my phone line or somethin wrong with the router, though I have reset the router using the TalkTalk help page reccomendations.

I don't get an email either because nothing changes.

Ruthb62
New Contributor
ruthb62
Posts: 4
Registered: ‎13-06-2012

Re: Homesafe Settings Issue

Hi Michelle,

Yes I am still experiencing this issue!

Thanks for you reply,

ruthb62
Community Star
Fred_Sheehan
Posts: 12,482
Registered: ‎22-03-2010

Re: Homesafe Settings Issue

Hi Ruth

I have moved your posts to your own topic so the OCE's can help you, when you post on another members support topic it won't get you yourself any help :smileyvery-happy:

Have you tried enabling ALL hommesafe settings and then after a 5 mins turning them OFF again, this should reset it.
Banned
redchiz
Posts: 15,215
Registered: ‎01-11-2010

Re: Homesafe Settings Issue

Or have you tried just disabling Homesafe completely and using a mixture of more reliable products and common sense? :smileyhappy:
New Contributor
ruthb62
Posts: 4
Registered: ‎13-06-2012

Re: Homesafe Settings Issue

Yes I have tried enabling ALL hommesafe settings and then after a 5 mins turning them OFF again, but nothing happens.

But that is not the main issue. Which is that I get the message from TalkTalk 'Your HomeSafe settings prevent access to this site' whenever I try to access any :smileyindifferent:ocial networking site e.g. Facebook, Youtube or gaming sites.

Ruthb62 :smileysad:




Originally Posted by fred sheehan
Hi Ruth

I have moved your posts to your own topic so the OCE's can help you, when you post on another members support topic it won't get you yourself any help :smileyvery-happy:

Have you tried enabling ALL hommesafe settings and then after a 5 mins turning them OFF again, this should reset it.
Retired
Nathann
Posts: 23,663
Registered: ‎05-11-2008

Re: Homesafe Settings Issue

Hi ruthb62,

I have sent you a Private Message to confirm some details so I can look into this for you.

Thanks

Nathan